Starting Point System : Forum

You are not logged in.

#1 2018-03-28 14:06:54

jt
New member

Can no longer communicate...

I had to rebuild my Win 7 system and reinstall all the muChameleon S/W.

The LED is flashing (oooooooooooooooon, off, oooooooooooooooon, off,....)

muChameleon Control shows "No devices found." (including when "Re-Scan Devices")

On a whim, I tried the Firmware Upgrader: "No device found." (including when "Re-scan")

In USB View, the port is flagged with a bang (!), regardless of port used. The Device Descriptor shows:
Device Descriptor:
bcdUSB:             0x0101
bDeviceClass:         0x02
bDeviceSubClass:      0x00
bDeviceProtocol:      0x00
bMaxPacketSize0:      0x08 (8)
idVendor:           0xC1CA
idProduct:          0x0004
bcdDevice:          0x0000
iManufacturer:        0x00
iProduct:             0x00
iSerialNumber:        0x00
bNumConfigurations:   0x01

ConnectionStatus: DeviceConnected
Current Config Value: 0x00
Device Bus Speed:     Full
Device Address:       0x01
Open Pipes:              0

I tried Microsoft's USB fix-it tool. No defect found.

What am I missing?

Offline

 

Board footer

Powered by FluxBB

Home